Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7486
    Avatardeuce25
    Supported

    What is causing this error message? I’m running latest versions of Elementor and WooCommerce.

    Warning: Parameter 2 to WC_Catalog_Restrictions_Query::posts_where() expected to be a reference, value given in /var/www/wp-includes/class-wp-hook.php on line 307

    Elementor 3.7.7
    Elementor 3.7.1
    WooCommerce – 6.9.3

    #7489
    Avatardeuce25
    Supported

    Nevermind. It was the WooCommerce Catalog Visibility Options plugin I was using.

    #7491

    Good job!

    Let me know if you need to help.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.