HomePage Forums Themeforest PakrCo – Single Property WordPress Theme the parallex image gets blurred in iphones and TV displays..

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #8380
    Avatarm_a_c100
    Supported

    I trying to make the theme responsive and I am fed up now … since 3 months now its not working as per the requirement. Either the main Slider image is breaking or the parallax image … After a lot of trying I am reporting this and requesting help from you…

    Almost things are done .. please check this URL and help me solve the parallax image getting completely blurred in iphones and the theme works very weird in TV Displays …

    This is a user for you to access and check it out. The site is working fine is most other devices… So help me where and why is this happening.

    • This topic was modified 1 month, 2 weeks ago by SupporterSupporter.
    #8386

    Hi,

    The parallax image doesn’t work on iPhone so I have modified it to suit your website on mobile. Please recheck your site.

    #8428
    Avatarm_a_c100
    Supported

    thanks for resolving this issue … there’s another issue when the theme is very large screen … its in testimonial section.

    attaching the snapshot – same creds are live for you again

    issue seen on large screen display like a TV

    #8433

    Hi,

    I fixed this issue, please recheck your site.

    #8434
    Avatarm_a_c100
    Supported

    the about us section is working fine in most of the device properly … only in ipad the image is not seen

    here’s a snapshot .. please check and help fix it.
    a5f43275-53e4-49a6-9cb5-143cf9c184bc

    #8437

    I fixed this issue, please recheck your site.

    #8614
    Avatarm_a_c100
    Supported

    admin panel problem got resolved – thanks to this link

    https://wordpress.stackexchange.com/questions/325106/wordpress-admin-dashboard-does-not-display-correctly?newreg=80b8f759e03340d99168350bcfd5cd2f

    Kindly solve the CSS Issue with Email Form Labels

    #8615
    Avatarm_a_c100
    Supported

    I am not able to save my changes in elementor .. getting these errors

    on clicking save in elementor

    #8612
    Avatarm_a_c100
    Supported

    hi

    now my admin panel is gone, I can login but the whole admin UI is breaking for some reason… I was getting Server Error when I was clicking elementor changes again and again so I decided to restore the whole site using last week backup with me… after that this issue has started.

    kindly login and check and please try solve it.I also check the database – few tables are having lot of data which seems irrelevant. can you help me clean it if possible? else at least help me fix the admin panel issue.

    Along with this there is Form Fields Label issue’s as well. Snapshot attached.

    table data size is huge
    Form Fields in all Contact Us form is shifted.

    #8623

    Hello,

    I fixed all issues, please recheck your site.

    #8629
    Avatarm_a_c100
    Supported

    the form field in the end of the page is resolved but on clicking the Request Quote button in header … which opens up the pop up form .. there the labels are still tangling in air … please resolve

    Here’s a snapshot
    Screenshot-from-2023-01-15-23-27-41

    #8631

    I fixed this issue, please recheck.

    #8703
    Avatarm_a_c100
    Supported

    I am getting this error on submitting the Request Visit Form submitting

    One or more fields have an error. Please check and try again.

    Full form is filled yet the error is shown and no clue which field is missing

    #8704
    Avatarm_a_c100
    Supported

    same issue in other place... atleast give the correct error message if its a correct message

    #8714

    Hi,

    I fixed this issue, please recheck your site.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.