Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11240
    AvatarDeli
    Supported

    Hi,

    I saw you released a new update for the piizalian theme. I have an active key and I did my update from wordpress, but it’s saying :
    Piizalian
    You have version 2.4.0 installed. Update to 2.4.0.

    Could you please make sure I have updated to the latest version and fix this new update for me ?

    Thank you

    #11244

    Yes, this is our latest version already.
    We will fix this update notification error in the next version of the theme.
    You don’t need to worry about this issue

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.