HomePage Forums Themeforest Organey – Organic Food WooCommerce WordPress Theme Problems with the issue in migration

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #3862
    Avatarangorc
    Supported

    Hello there,

    I am communicating because I have problems with the issue in migration.

    When I change my site’s hosting and domain, when trying to modify any page with elementor it sends me a server error message 400.

    It just happens to me with this template and I followed the elementor migration guide and also tried manual migration and I get the same result.

    #3871

    Hi you,

    I have checked your website and everything is fine, please check again and let me know if you need further assistance: https://prnt.sc/1w55jfo

    #3880
    Avatarangorc
    Supported
    This reply has been marked as private.
    #3881
    Avatarangorc
    Supported

    Hi,

    The problem is when you try to update the page, change something or install plugins.

    #3886

    Hi you,

    I have disabled all plugins, used the default theme to test your problem, but it is still not resolved. I also tried to install another plugin to debug but still can’t install. It seems that the server you are using is having problems with the website.

    Please provide Cpanel login so I can check your hosting again.

    #3890
    Avatarangorc
    Supported
    This reply has been marked as private.
    #3905
    Avatarangorc
    Supported

    Hello you,

    Since the last tests were done on my site to solve this issue, errors began to appear. Please correct urgently.

    Evidence in the link.

    #3907

    I tried to check your hosting but still can’t find the error. I will backup your website and reinstall it on localhost to check it again, please wait a little longer

    #3908

    Your hosting does not have enough space to create a backup, please check again

    #3909
    Avatarangorc
    Supported

    In the file manager is the backup of the site. It is located in the root folder called backups. The file ends in 141021.zip. That’s the migration copy.

    #3920

    Hi again,

    I have installed the backup on localhost and tested your website, no problem as on the website is having. I also backed up that version and reinstalled it on your hosting, the website still can’t edit with elementor.

    The problem is definitely caused by your hosting, please contact the support of the supported hosting or change to another hosting service

    #3971
    Avatarangorc
    Supported

    Hello you,

    I contacted with my hosting and is in process.

    Now, after of process with you shows this error.

    ‘A temporary directory is required’. When I try to load a medium like images or others.

    • This reply was modified 1 day, 3 hours ago by Avatarangorc.
    #3974

    Hi again,

    Your hosting is not allowing to create new folders and upload files to the host, please check again

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.