HomePage Forums Themeforest PakrCo – Single Property WordPress Theme Fisrt slide does not move

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6398
    Avatarroralux
    Supported

    Hi,

    The images from the slider are moving back (zooming out), but on the first slide, it doesn’t work when you enter the website (the image is static). Can you please check to see what is the problem?

    Thank you,
    Roxana

    #6405

    Hi,

    I see the zooming out effect is still working properly on the website, please check again.

    #6414
    Avatarroralux
    Supported

    It doesn’t move when you enter the website, on the first slide. On the second slide, it does, and then on the third, then it enters the loop and they all move, including the first one. But not when you enter the first time on the website. The first impression is that the top section is an image – it is static. Not a slider. There must be a setting somewhere. Can you please change it?

    Thank you!

    #6442

    Hi,

    Oh, the problem is only with the first slider, maybe because it’s loading failed so it can’t run the effect. The problem is also happening on our demo. This is not too serious a problem, we will consider and deal with it soon

    #6445
    Avatarroralux
    Supported

    Yes, it’s not a big problem, but the effect is nice to see when you first glance at the website. It makes it more engaging and appealing. Please let me know if you find a solution for it.

    Thanks,
    Roxana

    #6463

    Ok, We will try to update this as soon as possible

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.