HomePage Forums Themeforest PakrCo – Single Property WordPress Theme Recently installation not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6932
    Avatarmontuno
    Supported

    Seems to be compatibility issues with latest version of either WordPress or Elementor.

    Check my installed plugins and versions: https://share.cleanshot.com/gOOStG

    WordPress Versión 6.0.1

    #6940

    Hi,

    Please describe your problem more clearly, I don’t understand this issue.

    #6946
    Avatarmontuno
    Supported

    Download the theme from Themeforest, create a brand new WordPress installation and install the theme there. Then try to edit anything with Elementor, header, footer, pages, etc… it doesn’t work. Your theme is not compatible with latest Elementor version.

    You also have admin credentials to the website as requested, you can enter the site and check.

    #6951

    Hi,

    I have reset the demo data for you and checked the site again.
    The error is caused by the permalink problem from your website, not our theme.

    The path of your website is going to be https://conintel.com.co/2022/, this path coincides with the default path of wordpress so when enabling permalink it will cause an error.

    Please check again

    #6953
    Avatarmontuno
    Supported

    Thanks for checking and giving me orientation about the cause of the issue. At the end it was a cache issue with my OpenLiteSpeed server.

    #6956

    Ok, let me know if you need to help.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.