#3457

Hi you,

Your website use PHP version 7.0.33, this version is no longer suitable for WordPress and most plugins, so it causes errors during installation and use.

Please update your PHP to version 7.4 for the website to work properly.